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With Agilent LC, the sample set may stop after the buffering; the Run Sample window shows "Waiting for Post Run" when using Agilent ICFSL and Empower 3.6.1 - WKB229358

Article number: 229358

SYMPTOMS

  • When using an Agilent LC chromatographic system on Empower 3.6.1, the sample set stops in "Waiting for Post Run" status and the sample set does not continue
  • The issue arises only when the injections are recovering from buffering

ENVIRONMENT

  • Empower 3.6.1
  • Agilent ICF Support Layer (any version)

CAUSE

The post-time setting in the Instrument method is OFF, or the value is smaller than the time the system takes to recover the buffered data.

FIX or WORKAROUND

Add a non-zero post time value in any one of the instrument modules, or increase an existing post time value in the instrument method.

ADDITIONAL INFORMATION

This issue is reported as CRI-4380 which is resolved in Empower 3.7.0

For current Empower 3.6.1 customers, this issue is resolved in Hotfix, Empower 3.6.1.1

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