A "Not Responding" message appears when trying to activate licensing for the first time on a new Empower 3 FR4 computer - WKB22475
Article number: 22475
SYMPTOMS
- A "Not Responding" message appears when trying to activate licensing
- The message "Credential cannot be verified at this time" indicates that the database is not running
ENVIRONMENT
- Empower 3 FR4
- Dell Inspiron 5680 computer
- Windows 10
- McAfee LiveSafe 16.0 R8
CAUSE
McAfee LiveSafe 16.0 R8 has an embedded firewall that is blocking the Oracle database from running.
FIX or WORKAROUND
Disable McAfee LiveSafe 16.0 R8 and restart.
ADDITIONAL INFORMATION
id22475,