Skip to main content
Waters

Empower Message Center contains an error indicating that the instrument audit trail cannot be saved - WKB224668

Article number: 224668

SYMPTOMS

  • Error shown in Empower Message Center: "The instrument audit trail cannot be saved. Error details: Cannot connect to the database. A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: TCP Provider, error: 0 - The remote computer refused the network connection.) The remote computer refused the network connection."

ENVIRONMENT

  • Empower
  • Thermo SII instrument driver

CAUSE

This error message comes from the Thermo instrument driver and is written to the Empower Message Center.

FIX or WORKAROUND

Contact the vendor of the Thermo instrument driver for support.

ADDITIONAL INFORMATION

 

id224668, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.