Skip to main content
Waters

No communications with Ethernet instruments - WKB220202

Article number: 220202

SYMPTOMS

  • No communication with Ethernet instruments
  • Instrument status "OK" = "No" in Empower node properties
  • Communication failure reported in all control panels in Run Samples

ENVIRONMENT

  • Empower 3
  • Empower 2
  • MassLynx

CAUSE

A WiFi adapter was attached to the acquisition PC. This adapter uses the 192.168.0.1 address that was being used by the instrument network.   

FIX or WORKAROUND

  1. Power-down all connected instruments.
  2. Start the Waters DHCP Server Configuration tool.
  3. Remove all the instruments listed. 
  4. Change the IP address of the instrument LAN card to 172.16.0.1 using the Server Configuration Wizard. 
  5. Restart when prompted.
  6. Power-up the connected instruments. Wait for them to repopulate the list with addresses in the 172.16.0 range.
  7. Verify communication through node properties and the control panels in the Run Samples window.

ADDITIONAL INFORMATION

Any Ethernet instrument will be affected by this problem.

id220202, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.