No communications with Ethernet instruments - WKB220202
Article number: 220202
SYMPTOMS
- No communication with Ethernet instruments
- Instrument status "OK" = "No" in Empower node properties
- Communication failure reported in all control panels in Run Samples
ENVIRONMENT
- Empower 3
- Empower 2
- MassLynx
CAUSE
A WiFi adapter was attached to the acquisition PC. This adapter uses the 192.168.0.1 address that was being used by the instrument network.
FIX or WORKAROUND
- Power-down all connected instruments.
- Start the Waters DHCP Server Configuration tool.
- Remove all the instruments listed.
- Change the IP address of the instrument LAN card to 172.16.0.1 using the Server Configuration Wizard.
- Restart when prompted.
- Power-up the connected instruments. Wait for them to repopulate the list with addresses in the 172.16.0 range.
- Verify communication through node properties and the control panels in the Run Samples window.
ADDITIONAL INFORMATION
Any Ethernet instrument will be affected by this problem.
