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Error "QDa State Unknown" and other ACQUITY Console communication missing in Empower and MassLynx - WKB21000

Article number: 21000

SYMPTOMS

  • "QDa State Unknown" appears in the QDa Control Panel in Run Samples, as well as in the ACQUITY console
  • QDa Detector Module Information in console is blank for Instrument PLD Version
  • 2998 gets an IP address in DHCP, but no type or name is populated

ENVIRONMENT

  • Empower 3 Feature Release 4 (FR4) Personal
  • Windows 10 Enterprise
  • Windows 10 Pro
  • ACQUITY H-Class system with a QDa Detector
  • 2695 Separations Module
  • Driver Pack 2017 Release 1
  • Driver Pack 2018 Release 1
  • 2998
  • MassLynx 4.2

CAUSE

Windows 10 automatic updates are permitted and applied on a weekly basis by customer. Configuration for group privileges,  firewalls, security, and access to various folders change affecting communications. 

FIX or WORKAROUND

Log out and close Empower or MassLynx. Perform the following:

1. Remove the Instrument LAN NIC from Protected Network Connections on Windows Firewall:

  • Control Panel > Windows Firewall > Advanced settings (on the left) > Windows Firewall Properties (blue link in the Overview section, middle pane) > Public Profile tab
  • Click the Customize button beside Protected Network Connections and clear the Instrument LAN network card selection.
  • Click OK.

2. Disable User Account Control (UAC) Settings—set to Never Notify.
3. Stop ACQUITY Processes.

4. Reboot and verify communications. If issue persists continue to next step.

5. Uninstall all ICS drivers. Reinstall only drivers for modules that exist in the system using the custom option in the deployment manager.

6. Reboot and confirm modules are present and can be pinged via waters DHCP display window.  Can also telnet the epc to confirm communications with QDa.

ADDITIONAL INFORMATION

Empower 3 FR4 Enterprise or Workgroup: Empower 3 Installation, Configuration, and Upgrade Guide 715005266 revB

In one situation, it was necessary to change the following advanced settings on the Instrument LAN NIC. DHCP server table may not completely populate if the following are not set properly. These should be set properly for Agilent instrument communications as well.

From the Property list box, select these items, change the value to “Disabled”, and then click OK:
- IPv4 Checksum Offload
- TCP Checksum Offload (IPv4)
- UDP Checksum Offload (IPv4)

Firewall settings may block communication from the ACQUITY console to the instrument DHCP table Type and Name information when communication through the console via Empower may not.

id21000, comms, MLYNX, MLYNXV41, QDA, SUPMM

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