Why can't all users see the “Collect Support Info” in Empower Run Samples? - WKB197158
Article number: 197158
SYMPTOMS
- Not all users can see the “Collect Support Info” in Run Samples
- Sometimes only the status dashboard appears
ENVIRONMENT
- Empower 3 Feature Release 4
- Agilent ICF Support Layer 3.4
- Agilent LC
CAUSE
Only a PC user who has the admin privilege or is in the admin group is able to see the tab and save those log files.
FIX or WORKAROUND
Log in with administrator privileges.
ADDITIONAL INFORMATION
id197158, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP