Skip to main content
Waters

Random "Server Busy" error when starting sample set on Agilent 8890 GC - WKB196592

Article number: 196592

SYMPTOMS

  • "Server Busy" error randomly appears when starting a sample set; the only way to close it is from Windows task manager

Picture1.jpg

  • At the same time, in Windows Event Viewer, an application error appears from AgGC7890Drv

 

Picture2.jpg

 

Picture3.jpg

ENVIRONMENT

  • Empower 3 FR5 Enterprise
  • Agilent Instrument Control Framework 3.4
  • Agilent 8890 GC

CAUSE

An Agilent column's SmartKey was connected in position 1 on the GC front panel, but a different column was specified in the instrument method for the same position.

This caused the configuration conflict seen in the Windows Event Viewer.

FIX or WORKAROUND

  1. Remove the Agilent column's SmartKey from the front panel.
  2. Restart the LAC/E.
  3. Restart the GC.

ADDITIONAL INFORMATION

 

id196592, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.