Skip to main content
Waters

"Checking System Usage" message persists when trying to access an Empower 3 chromatographic system - WKB192147

Article number: 192147

SYMPTOMS

  • A "Checking System Usage" message never disappears when trying to access an Empower chromatographic system

ENVIRONMENT

  • Empower 3

CAUSE

Another user has accessed the relevant chromatographic system first.

FIX or WORKAROUND

  1. If the chromatographic system you are attempting to access displays the "Checking System Usage" message, determine if anyone has already accessed it.
    a. Open the Configuration Manager window.
    b. Select View menu > System Monitor.
    c. Open the System tab on the System Monitor screen and see if there are any other users accessing the relevant chromatographic system.
    If another user has already accessed it, close the Run Samples window for that user and attempt to access again.

  2. If the system shows the message even though no one else has accessed it, determine if it can be accessed with a different user instead of the current one. If other users can access it without any problem, there may be a problem with the user. Perform "Copy Preferences".
    For details, see the KCS article 
    How do I copy user preferences in Empower? - WKB22620.
    For Copy From, select the user "System" and project "Default". For Copy To, select the user and project name with the issue.

  3. If solutions 1 and 2 do not help, see the KCS article How do I clear the "Checking System Usage" message that never goes away when trying to access an Empower chromatographic system? - WKB16978.

ADDITIONAL INFORMATION

 

id192147, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

 

Not able to find a solution? Click here to request help.