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All instruments connected to Empower workstation have communication failures - WKB18670

Article number: 18670

SYMPTOMS

  • All instruments connected to Empower workstation have communication failures
  • IT recently configured the workstation to have internet access
  • All instruments are connected via Ethernet
  • When removing instruments from DHCP Server Configuration and rebooting the modules, none of the instruments populate

ENVIRONMENT

  • Empower 3 Standalone Workstation
  • Ethernet instruments

CAUSE

The Ethernet cable from the switch box to the PC was unplugged, and the LAN card was disabled.

FIX or WORKAROUND

  1. Plug the Ethernet cable into the correct NIC card port (the instrument LAN card).
  2. Go to the Windows Network and Sharing Center and right-click and enable the instrument LAN card. 
  3. Confirm that Internet Protocol Version 6 is disabled and that Version 4 is enabled.
  4. Go to the properties of IPv4 and ensure that it is using the default Waters IP address (192.168.0.1) and subnet (255.255.255.0).
  5. Confirm instruments populated into the DHCP Server Configuration

ADDITIONAL INFORMATION

This issue can also occur if the Ethernet cable is plugged into the wrong port on the PC or the NIC card is bad

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