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Error ORA-20003 when attempting to review Empower WDM backup logs - WKB18353

Article number: 18353

SYMPTOMS

  • The following error "ORA-20003: File could not be opened or operated on as requested" appears when reviewing WDM backup log files

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ENVIRONMENT

  • Empower 3 Feature Release 4 (FR4) Enterprise
  • Waters Database Manager (WDM)

CAUSE

This error occurs when OS Daylight Savings Time changes are made at the OS level and are different than the Daylight Savings Time definitions in the Oracle database. Empower provides version 14 of the Oracle Time Zone files, which does not reflect current OS level DST schedules.

FIX or WORKAROUND

  1. Review Empower WDM Backup logs manually at \Empower\tmp\scripts\logs which works regardless of the timezone issues. Or,
  2. In WDM, navigate to Backups > Scheduled Backups and edit the affected Backup Schedules. No changes are require and the job can be re-saved without edits.At the next execution of the Scheduled Backup, the logs should be viewable using WDM.This changed needs to be done at each DST change.

ADDITIONAL INFORMATION

This issue is documented as CRI-2756 with possible fix in WDM 4.0

id18353, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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