ACQUITY PDA will not reset after LAC/E32 reboot - WKB1809
Article number: 1809
SYMPTOMS
- No communication to ACQUITY PDA after LAC/E32 or Computer reboot
- Error says Communication Failure on the Console
- Reset and reboot of PDA doesn't work
ENVIRONMENT
- Empower 2 and up
- ACQUITY PDA
- Driver Pack 4 ( version 1.60)
CAUSE
- PCS #30266 defect, fixed in Waters Driver Pack 4 Supplemental Release 1 (DP4SR1)
FIX or WORKAROUND
PCS # 30266 - The PDA will not Reset following a Reboot of the LAC/E32. Fixed in DP4 SR1
Workaround: Reboot the LAC/E32 again while leaving the PDA powered on. Avoid power cycling the PDA and LAC/E32 at the same time.
ADDITIONAL INFORMATION
- If PDA still does not communicate following the work around, refer to KB article 4924 ACQUITY PDA will not communicate with LAC/E 32 regarding bridged network cards
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