ACQUITY detector does not communicate with LAC/E32 - WKB4924
Article number: 4924
SYMPTOMS
- The LAC/E is rebooted but cannot reestablish communication with the ACQUITY PDA
- The PDA cannot be pinged
- All other instruments are communicating properly
ENVIRONMENT
- Empower 3 Enterprise
- ACQUITY UPLC PDA Detector
- 2489 UV/Vis Detector
- Driver Pack 4
- Firmware and ICS version 1.60
- LAC/E containing a bridged network card
CAUSE
The network card of the LAC/E32 is bridged.
FIX or WORKAROUND
- Go to control panel > network and sharing center > change adapter settings.
- Find the network card and right-click on it.
- Click on "remove bridge".
ADDITIONAL INFORMATION
Waters LAC/E32s are sometimes shipped with the network card already bridged.
If using an ACQUITY PDA detector with Driver Pack 4 or older, see KCS Article 1809 (ACQUITY PDA will not reset after LAC/E reboot) for details about defects related to the reboot sequence of the PDA and LAC/E32.
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