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ACQUITY PDA will not communicate with LAC/E 32 - WKB4924

Article number: 4924

SYMPTOMS

  • The LAC/E is rebooted and cannot reestablish communication with ACQUITY PDA
  • The PDA cannot be pinged
  • All other instruments are communicating properly

ENVIRONMENT

  • Empower 3
  • Enterprise
  • ACQUITY UPLC PDA Detector
  • Driver Pack 4
  • Firmware and ICS version 1.60
  • LAC/E containing a bridged network card

CAUSE

  • The network card of the LAC/E 32 is bridged

FIX or WORKAROUND

  1. Go to control panel, network and sharing center, change adapter settings
  2. Find the network card and right click
  3. Click on remove bridge

ADDITIONAL INFORMATION

  • Waters LAC/E 32 are sometimes shipped out with the network card bridged already
  • If using an ACQUITY PDA detector with Driver Pack 4 or older, see KCS Article 1809 - ACQUITY PDA will not reset after LAC/E reboot  for details about defects regarding the reboot sequence of the PDA and LAC/E 32

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