Skip to main content
Waters

Is Empower 3 supported on Windows Server 2016? - WKB16831

Article number: 16831

ENVIRONMENT

  • Empower 3

ANSWER

No version of Empower 3 is currently supported on Microsoft Windows Server 2016.

ADDITIONAL INFORMATION

The version of Oracle (12.1.0.2) used in the most recent version of Empower 3, Feature Release 4 with Service Release 3, is not compatible with Windows Server 2016.

Empower 3 Service Release 3 can be installed with Windows Server 2016 as the file server and Linux version 7.4 or 7.5 as the database server in conjunction with a Citrix version 7.15 LTSR. If Empower 3 SR3 is installed with a Windows database server, only Windows Server 2008 and 2012 are supported.

Not able to find a solution? Click here to request help.