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Waters

"Data Missing" error message in Review window in Empower - WKB16718

Article number: 16718

SYMPTOMS

  • When any user on any client attempts to review data (in Review window), they see a "Data Missing" message in the chromatogram pane
  • New data that is currently acquiring is not buffering; it is saving to the file server
  • In Configuration Manager > View > Manage Raw Data Files, both the file service and file share are valid
  • Viewing via the UNC path (\\servername\sharename) shows no folders or files on the file server, but viewing via the drive letter (e.g., E:\Projects) shows all folders and files
  • Permissions on the share are set correctly
  • Can't create new project logged as an Empower admin

ENVIRONMENT

  • Empower 2
  • Empower 3

CAUSE

Unknown issue with the share. (Permissions on the share are set correctly.)

FIX or WORKAROUND

Delete the previous share and create a new share with the same name and permissions. Alternately, add Full Control permissions to the Everyone account on the raw data share and test.

ADDITIONAL INFORMATION

 

id16718, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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