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Empower message center is purging messages, but Auto-purge is not enabled - WKB16038

Article number: 16038

SYMPTOMS

  • The message center is purging messages every five days, even though it is not enabled to do so

ENVIRONMENT

  • Empower 3 Enterprise
  • Empower versions prior to Empower 3 SR3

CAUSE

One of the nodes is set to auto-purge messages.

FIX or WORKAROUND

  1. Verify that the database server node has Auto-purge disabled, and then reboot the server. Or, execute steps 2 through 4 on all nodes.
  2. Remote into each node (LAC/E, client, server) in the network and open the message center.
  3. Change or verify that the Auto-purge setting is what you want.
  4. Once all nodes are set, the issue will be resolved.

ADDITIONAL INFORMATION

The same solution applies to a situation in which the message center purges messages earlier than expected.

id16038, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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