Empower message center is purging messages, but Auto-purge is not enabled - WKB16038
Article number: 16038
SYMPTOMS
- The message center is purging messages every five days, even though it is not enabled to do so
ENVIRONMENT
- Empower 3 Enterprise
- Empower versions prior to Empower 3 SR3
CAUSE
One of the nodes is set to auto-purge messages.
FIX or WORKAROUND
- Verify that the database server node has Auto-purge disabled, and then reboot the server. Or, execute steps 2 through 4 on all nodes.
- Remote into each node (LAC/E, client, server) in the network and open the message center.
- Change or verify that the Auto-purge setting is what you want.
- Once all nodes are set, the issue will be resolved.
ADDITIONAL INFORMATION
The same solution applies to a situation in which the message center purges messages earlier than expected.
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