Citrix server hangs; cannot open remote desktop to launch Empower - WKB12950
Article number: 12950
SYMPTOMS
- Login to Citrix server via Remote Desktop produces the "Welcome" screen, where it remains indefinitely
- Launching the Empower published application from a thin client does not launch Empower
- Existing connections/users on the Citrix server are running Empower without issues
- New connections cannot be established
ENVIRONMENT
- Citrix Xenapp 6.5
- Windows Server 2008 R2
- Empower 3 SR2
CAUSE
- Microsoft Support's analysis of the dump file identified the root cause of the issue as an empower.exe process hangup
- Further analysis identified that emdriver.sys was tied to that empower.exe process
- emdriver.sys is part of the third-party software utility AppSense
- AppSense causes the empower.exe process to hang
FIX or WORKAROUND
Remove/disable any interactions/links between the Empower software and the AppSense application.
(The customer's AppSense administrators created scripts to remove Empower applications from the AppSense scope.)
ADDITIONAL INFORMATION
