Empower Citrix sessions remain in disconnected state after logging out of Empower and Citrix - WKB121493
Article number: 121493
SYMPTOMS
- Empower sessions started via Citrix remain in a disconnected state on the Citrix servers after logging out of Empower
ENVIRONMENT
- Empower
- Citrix
CAUSE
Empower users are logging out of the Empower Pro interface but are not closing the Empower window. Therefore, Empower.exe remains running.
FIX or WORKAROUND
End users should log out and then click the "x" in the upper-right corner of the Empower Pro interface window.
ADDITIONAL INFORMATION
id121493, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP