"Calibration Expiry" reminder message with Empower and SQD2 - WKB121542
Article number: 121542
SYMPTOMS
- "Calibration Expiry" or "Calibration Expired" reminder message in the Empower Run Samples Control Panel and the ACQUITY Console
ENVIRONMENT
- Empower 3
- SQD2
- TQ
CAUSE
Calibration has expired.
FIX or WORKAROUND
- In the ACQUITY Console, select IntelliStart from the tree.
- Select the drop-down menu for IntelliStart Configuration.
- Clear selections for the appropriate expiration reminder messages.
- Another option would be to rerun calibration to eliminate the reminder message.
ADDITIONAL INFORMATION
