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"Calibration Expiry" reminder message with Empower and SQD2 - WKB121542

Article number: 121542

SYMPTOMS

  • "Calibration Expiry" or "Calibration Expired" reminder message in the Empower Run Samples Control Panel and the ACQUITY Console

ENVIRONMENT

  • Empower 3
  • SQD2
  • TQ

CAUSE

Calibration has expired.

 

FIX or WORKAROUND

  1. In the ACQUITY Console, select IntelliStart from the tree.
  2. Select the drop-down menu for IntelliStart Configuration.
  3. Clear selections for the appropriate expiration reminder messages.
  4. Another option would be to rerun calibration to eliminate the reminder message.

ADDITIONAL INFORMATION

 

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