Skip to main content
Waters

Error message: "The project is currently open. A lock may not be changed on an opened project" is received when trying to unlock a project in Empower - WKB11611

Article number: 11611

SYMPTOMS

  • "The project is currently open. A lock may not be changed on an opened project" message occurs when trying to unlock a project in Empower
  • The project is still listed in system monitor and cannot be cleared
  • Restarting the LAC/E did not resolve the problem
  • Methods in the project are not locked or being edited
  • There is no buffered data present that could be holding up the project (C: drive > Empower folder > instrumentserver\system\server\project\data) 

ENVIRONMENT

  • Empower
  • Citrix/Client server environment 
  • Empower 3 personal 

CAUSE

Project or user is still connected.

FIX or WORKAROUND

  1. Close all sessions by logging out and restarting the LAC/E and systems connected to the project.
  2. If this does not work, restart the database server. 
  3. If  you have Empower 3 personal , reboot PC and the connected instruments

ADDITIONAL INFORMATION

This also applies when trying to initially lock a project that is open, not just alter the type of lock currently on the project.

id11611, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.