Agilent 1260 Infinity does not communicate after annual PM by Agilent engineers - WKB116101
Article number: 116101
SYMPTOMS
- Agilent engineer performed annual PM on Agilent 1260 Infinity
- Agilent 1260 Infinity cannot connect to Empower
- Communication through the DAD G4212B
- Rebooting the system and LAC/E does not resolve the issue
ENVIRONMENT
- Empower 3
- Agilent 1260 Infinity
CAUSE
Agilent engineers connected their laptop to the system through Bootp, which removes the static IP address for the system.
FIX or WORKAROUND
- Change the DAD to "Using Stored" by setting the dip switch 7 to on and all to off.
- Change the IP address to match what was set in DHCP.
- Reboot the system and then the LAC/E.
ADDITIONAL INFORMATION
wkb5402 - Dip switch setting
Refer to the individual module to determine the dip switch settings.
Agilent 1200 Infinity Series Diode Array Detectors - User Manual
id116101, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP