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Client computer cannot log into Empower. Getting error: ORA-12541 - WKB116150

Article number: 116150

SYMPTOMS

  • Client computer cannot log into Empower getting error: ORA-12541
  • Can log into Empower from the server
  • Client can ping the Empower database by name and IP address
  • Stop and restart the services did not help

ENVIRONMENT

  • Empower 3 Enterprise

CAUSE

tnsnames file points to the incorrect database

FIX or WORKAROUND

  1. Update the tnsnames file with the correct database name or copy the tnsnames file from a client that can connect to the database. 

ADDITIONAL INFORMATION

On the server in command prompt, type "hostname" to find out the name of the database server

id116150, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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