Skip to main content
Waters

Unable to launch Empower Quickstart interface via Citrix session or locally on Citrix server - WKB107225

Article number: 107225

SYMPTOMS

  • Users cannot launch Empower Quickstart interface when using a Citrix session or logging in to the Citrix server locally

ENVIRONMENT

  • Empower 3 Enterprise
  • Citrix

CAUSE

The Quickstart.exe executable is missing from the Empower\Bin directory.

FIX or WORKAROUND

Add a copy of Quickstart.exe from a working Empower installation.

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.