Alliance e2695 does not communicate with Empower 3 - WKB10011
Article number: 10011
SYMPTOMS
- e2695 Alliance Separations Module is not seen in the node properties
- Does not populate in the DHCP Configuration
- Does not respond to a ping
- Ethernet LEDs on the instrument are not lit
ENVIRONMENT
- Empower 3 FR3
- e2695 Alliance Separations Module
CAUSE
The e2695 was not configured for Ethernet communication.
FIX or WORKAROUND
- From the main menu on the front panel of the Alliance module, select Config.
- Navigate to the Network Address field and select Auto/Ethernet.
- Restart the Alliance module.
ADDITIONAL INFORMATION
id10011, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP