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Waters

2767 Sample Manager unable to aspirate sample - WKB232860

Article number: 232860

SYMPTOMS

  • 2767 Sample Manager unable to aspirate sample

ENVIRONMENT

  • AutoPurification
  • FractionLynx
  • 2767 Sample Manager

CAUSE

The T7 tubing connected to the sample needle is blocked.

FIX or WORKAROUND

  1. Remove the sample needle as described in the 2767 Owner Manual.
  2. Power-on the 2767 and flush the T7 tubing by going to Inlet Method Editor > Waters2767 and selecting Probe/Port Wash and Wash Right Injector.
  3. Hold the T7 tubing in the wash station to allow the sample to be dislodged.
  4. Perform Needle Calibration as described in the 2767 Owner Manual.

ADDITIONAL INFORMATION

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id232860, 2767, 2767SFC, FLYNXV41, UNIFSW17

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