Skip to main content
Waters

"Failed to obtain Waters GI pump status information" for a 2545 Binary Gradient Manager on a mass-directed Autopurification system - WKB123504

Article number: 123504

SYMPTOMS

  • "Failed to obtain Waters GI pump status information" error message
  • Resetting EPC does not resolve
  • Resetting communications does not resolve
  • Resetting sample manager does not resolve

ENVIRONMENT

  • Autopurification
  • 2525/2545 Binary Gradient Module
  • 2767 Sample Manager
  • System Fluidics Organizer
  • 3100 Mass Detector
  • MassLynx
  • FractionLynx

CAUSE

Communication error of unknown origin

FIX or WORKAROUND

  1. Close MassLynx and any related windows.

  2. Open the Waters DHCP Server Configuration (either from the desktop icon or from C:\Program Files (x86)\Waters instruments folder).

  3. Remove all of the IP addresses from the list.

  4. Close the WDHCP Service and restart the PC.

  5. While PC is rebooting, power-off the SFO, 2545, and 2489 (do not power-off the 3100).

  6. Log in to Windows but do not open MassLynx.

  7. Open the Waters DHCP Server again (the list will be blank).

  8. Power-on the components in the order SFO, 2545, 2489, waiting for the serial number to appear in the WDHCP Server list before moving to the next.

  9. Push the tiny red reset button on the 3100 MS. Wait for it to completely boot up (takes roughly two minutes).

  10. Open MassLynx and verify that you have communications with all components.

ADDITIONAL INFORMATION

 

id123504, 2489, 2489B, 2489SFC, 2525, 2545, 2545Q, 2767, 2767SFC, A-10UV, comms, FLYNXV41, MLYNX, MLYNXV41, Q3100MSD, SFO, SUPMM, UNIFSW17

Not able to find a solution? Click here to request help.