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Waters

"Seal force sensor h/w fault" with ACQUITY SM-FTN - WKB49431

Article number: 49431

SYMPTOMS

  • "Seal force sensor h/w fault" (numbers vary from 6.0 to 10.0)
  • SM-FTN fails to initialize
  • Cannot reset communications

ENVIRONMENT

  • ACQUITY APC Sample Manager - FTN
  • ACQUITY Arc
  • ACQUITY Arc Premier
  • ACQUITY Arc Sample Manager FTN-R
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC H-Class Bio
  • ACQUITY UPLC H-Class PLUS
  • ACQUITY UPLC H-Class PLUS Bio
  • ACQUITY UPLC I-Class PLUS
  • ACQUITY UPLC Sample Manager - Flow Through Needle PLUS (SM-FTN PLUS)

CAUSE

The spring inside the wash station is stuck or possible salt deposit causing it to be stuck . 

FIX or WORKAROUND

  1. Remove wash station and disassemble and clean if needed.
  2. Ensure that the spring in the wash station is positioned around the three prongs.
  3. If the inside of the wash station or spring is damaged or corroded consider replacing the entire assembly part number (700005226 or 700009226)
  4. Run characterize needle seal after the repair. Consider also running the needle seal readiness test

ADDITIONAL INFORMATION

id49431, A-30SM, comms, UPARBSMFTN, UPARPFTN, UPARSMFTN, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN, UPISMFTN+, UPPFTN, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN, UPSMFTN+, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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