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Waters

Alliance communication issue - WKB228382

Article number: 228382

SYMPTOMS

  • User cannot see Alliance system
  • Ethernet light on the back of the Alliance is not on
  • Changing the Ethernet cable does not resolve the issue
  • Connecting the Alliance to laptop does not resolve the issue

ENVIRONMENT

  • Alliance e2695

CAUSE

Alliance configured incorrectly - the e2695 is set to be "Controlled" by Millenium 32 and the "Network Address" is set to 2 on IEEE. 

FIX or WORKAROUND

  1. From the Alliance menu, go to "Config".
  2. Update the settings for the System to be controlled by "Empower" and the Network Address to "Auto/Ethernet". 

ADDITIONAL INFORMATION

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id228382, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, comms

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