IntelliStart fails with error "Insufficient signal when trying to run calibration and resolution" - WKB97441
Article number: 97441
SYMPTOMS
- IntelliStart fails with error "Insufficient signal"
ENVIRONMENT
- IntelliStart
- 3100 Mass Detector
- SQ Detector
- SQ Detector 2
- TQ Detector
- Xevo TQD
- Xevo TQ-S cronos
- Xevo TQ-S micro
- Xevo TQ MS
- Xevo TQ-S
- Xevo TQ-XS
- Xevo TQ Absolute
CAUSE
The wrong calibration and resolution solutions are being used, solution has not been prepped correctly or the sample is degraded.
FIX or WORKAROUND
- Use the correct calibration and resolution solutions for the instrumentation.
- Prepare the solution properly
- Warm setup solution to room temperature
- Shake, sonicate or vortex solution to make sure compounds are in solution
- Purge solution on the fluidics 3 to 4 times before running the Resolution and Calibration setup
- Order a fresh chemical kit if the solution is expired or if the issue persists.
ADDITIONAL INFORMATION
id97441, A-SQ, A-SQ, SQD, SQD2, TQD, TQDIVD, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD