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Waters

Incorrect boot sequence results in Xevo TQ-S micro communication failure - WKB91203

Article number: 91203

SYMPTOMS

  • Xevo TQ-S micro communication failure due to incorrect boot sequence

ENVIRONMENT

  • UPLC-Xevo TQ-S micro system
  • UPLC-Xevo TQ-S system
  • UPLC-Xevo TQD system
  • UPLC-Xevo TQ-XS system

CAUSE

Incorrect boot sequence

FIX or WORKAROUND

  1. Turn on the UPS and ensure that the battery is supplying power and the output voltage is normal.
  2. Turn on the nitrogen and argon flow and ensure that the pressure is stable.
  3. Start the PC. Use the Windows account and password to log in to the Windows desktop (do not open the MS software at this point).
  4. Browse to C:\program files(x86)\waters instrument, start the "waters DHCP configuration" program, and clear existing records.
  5. First start the sampler FTN or SM of the LC, followed by the BSM or QSM and the detector, and so on. (Make sure the online records are updated in "waters DHCP configuration".)
  6. Power-on the Xevo TQ-S micro. (Make sure complete online records are updated in "waters DHCP configuration".)
  7. Wait five minutes after powering-on the mass spectrometer and open the MassLynx software. (The MassLynx main interface should display "NOT SCANNING" in the bottom-right.)
  8. Go to the MS Tune page and select Pump from the Vacuum options to start evacuating.
  9. Go MS Tune page > Diag page to confirm that the turbo speed has reached 100%, and then evacuate overnight.

ADDITIONAL INFORMATION

 

id91203, comms, XEVOTQSMIC

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