QDa service period has expired - WKB89562
Article number: 89562
SYMPTOMS
ACQUITY QDa service period has expired. Unable to run the QDa.
ENVIRONMENT
ACQUITY QDa
XEVOTQD
CAUSE
The time stamp on the service due has expired.
FIX or WORKAROUND
- Launch the MS Console.
- Select the QDa from the left menu tree.
- Click the Troubleshoot drop-down menu and select Service Record.
- Change the date to the correct date of service or to a different date if the customer is not using this to track their service dates.
ADDITIONAL INFORMATION
id89562, QDA, XEVOTQD, XEVOTQDIVD