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QDa service period has expired - WKB89562

Article number: 89562

SYMPTOMS

ACQUITY QDa service period has expired. Unable to run the QDa.

ENVIRONMENT

ACQUITY QDa

XEVOTQD

CAUSE

The time stamp on the service due has expired.

FIX or WORKAROUND

  1. Launch the MS Console.
  2. Select the QDa from the left menu tree.
  3. Click the Troubleshoot drop-down menu and select Service Record.
  4. Change the date to the correct date of service or to a different date if the customer is not using this to track their service dates.

ADDITIONAL INFORMATION

 

id89562, QDA, XEVOTQD, XEVOTQDIVD

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