No signal/beam seen in the software with ACQUITY UPLC, MassLynx - WKB7957
Article number: 7957
SYMPTOMS
- No signal/beam seen in the software
ENVIRONMENT
- MassLynx 4.1
- ACQUITY UPLC I-Class
CAUSE
Loss of communication with the system.
FIX or WORKAROUND
- Exit all programs.
- Run Stopacquityprocess.cmd, located in the C:\Program Files (x86)\WatersInstruments\Bin folder.
- Shut down the acquisition/IBM computer.
- Turn off the ACQUITY UPLC stack (all modules).
- Wait at least 30 seconds before turning on the IBM.
- Log in to your Windows account and allow it to fully boot up and initialize.
- Turn on the ACQUITY Sample Manager.
- Wait a few moments, and then turn on the other ACQUITY UPLC components.
- Wait for the ACQUITY autosampler and the pump modules to completely initialize.
- Put the system into pump override.
- Turn off the electronics switch.
- Wait 30 seconds, and then turn on the electronics switch.
- Monitor the MS boot-up process with hyperterminal, ping for replies, or wait at least five minutes before starting MassLynx.
- Confirm that MassLynx sees the MS before switching it out of pump override.
ADDITIONAL INFORMATION
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