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Waters

Communication failure of ACQUITY QDa Mass Detector - wkb73730

Article number: 73730

SYMPTOMS

  • Communication failure error in ACQUITY console
  • Unable to connect to EPC using Telnet
  • The other ACQUITY components of the system communicate as designed
  • Rebooting PC and ACQUITY QDa Mass Detector may correct the issue, briefly 
  • Not Responding or Server Busy may be seen

ENVIRONMENT

  • Empower Software
  • ACQUITY QDa Mass Detector
  • MassLynx

CAUSE

Antivirus or firewall blocking communication of the ACQUITY QDa Mass Detector EPC

FIX or WORKAROUND

  1. Turn off or ensure proper exceptions are made in the antivirus software
  2. Turn off or ensure proper exceptions are made in the firewall
  3. Clear the Waters DHCP
  4. Power cycle the system components, ensuring each one populates the DHCP as designed

ADDITIONAL INFORMATION

If "Trend Micro" is installed on the PC, then remove the "Trend Micro" software entirely.  Even with exceptions made in the exceptions list, "Trend Micro" still can effect the EPC communication of the ACQUITY QDa Mass Detector.  After removing "Trend Micro" reboot the PC.

Similar issues also seen with Masslynx

Windows 10 causes particular issue if windows defender is in use as it will turn on access scanning back on after a time since it was turned off by design. It also seems to be more easily triggered by the data creation during a run

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