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Waters

Communication failure of ACQUITY QDa Mass Detector - wkb73730

Article number: 73730

SYMPTOMS

  • Communication failure error in ACQUITY console
  • Unable to connect to EPC using Telnet
  • Other ACQUITY components in the system communicate as designed
  • Rebooting PC and ACQUITY QDa Mass Detector may correct the issue, briefly 
  • Not Responding or Server Busy may be seen

ENVIRONMENT

  • Empower
  • ACQUITY QDa Mass Detector
  • MassLynx

CAUSE

Antivirus or firewall blocks communication of the ACQUITY QDa Mass Detector EPC.

FIX or WORKAROUND

  1. Turn off or ensure that proper exceptions are made in the antivirus software.
  2. Turn off or ensure that proper exceptions are made for the firewall.
  3. Clear the Waters DHCP.
  4. Power cycle the system components, ensuring that each one populates the DHCP as expected.

ADDITIONAL INFORMATION

If "Trend Micro" is installed on the PC, remove the "Trend Micro" software entirely. Even with exceptions made in the exceptions list, "Trend Micro" can still affect the EPC communication of the ACQUITY QDa Mass Detector.  After removing "Trend Micro", reboot the PC.

Similar issues are also seen with MassLynx.

Windows 10 causes an issue if Windows Defender is in use; it will eventually turn access scanning back on after it was turned off by design. It also seems to be more easily triggered by data creation during a run.

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