SQD2 loss of communication; resetting the EPC - WKB71677
Article number: 71677
SYMPTOMS
- SQD2 is not communicating with computer/software
- Pinging the EPC brings no reply
ENVIRONMENT
- SQD2
- Xevo TQ-S micro
- Empower
- MassLynx
- Xevo TQD
- Xevo TQ-S cronos
CAUSE
EPC requires resetting
FIX or WORKAROUND
- Close out of the software and restart the computer.
- Log back in to the computer but do not launch any software.
- Reset the SQD2/EPC by toggling the recessed reset button next to the power button of the SQD2.
- Insert a small-diameter object such as a paper clip, piece of tubing, or hex key into the hole next to the power button of the SQD2.
- Press and hold the reset button for 3 seconds, and then release the reset button.
- Wait for the SQD2 to fully initialize. You will hear the diverter valve actuate and three chimes/beeps (this could take 5-10 minutes).
- The LEDs on the SQD2 should be green for power and not illuminated for the "Operate" LED.
- Open command prompt, run the command "ping epc -t", and ensure that the EPC replies.
- If the EPC replies, launch software and confirm that communication is established.
ADDITIONAL INFORMATION
id71677, A-SQ, comms, SQD2, XEVOTQD, XEVOTQDIVD, XEVOTQSCRO, XEVOTQSMIC