Skip to main content
Waters

QDA missing from the console - WKB5502

Article number: 5502

This article is part of a troubleshooting path. If the symptoms below do not precisely match your issue, or if the solution has not fixed the issue, consider starting at the beginning of the path using this link

SYMPTOMS

  • The ACQUITY is present in the console, but the QDA is missing. 

ENVIRONMENT

  • MassLynx 4.1 
  • QDA

CAUSE

Not waiting long enough after powering-on the QDA for the QDA to run through its diagnostics before starting MassLynx. 

FIX or WORKAROUND

  1. Close all MassLynx related windows - the inlet method editor, the MS console, and the main MassLynx window.
  2. Power-off the QDA (power button on the top left of the front panel).
  3. Power-off the MassLynx PC.
  4. Wait at least one minute.
  5. Power-on the PC and log in.
  6. Power-on the QDA.
  7. Wait at least 10 minutes.
  8. Confirm that the left status light is green and the right status light is off on the front panel, top left corner of the QDA. 
  9. If not, wait longer. 
  10. If the status lights are correct, then open MassLynx. It should say instrument present at the bottom of the MassLynx window. 
  11. Open the ms console and observe all of the ACQUITY components and the QDA. 

ADDITIONAL INFORMATION

 

id5502, MLYNX, MLYNXV41, QDA, SUPMM

Not able to find a solution? Click here to request help.