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Waters

Error: Detector Missing Instrument Configuration Settings - WKB3179

Article number: 3179

SYMPTOMS

  • IntelliStart displays error message: "Detector Missing Instrument Configuration Settings"
  • There is no beam
  • Another message may appear: "An automated check has determined that the instrument configuration settings are missing information. Please click Resolve to automatically re-enter appropriate instrument configuration settings. If this has happened during analysis of a batch of samples, please rerun the batch, including QCs"
  • Several communication problems are evident; e.g., the MS status is in red and you cannot inject
  • The Tune page is unavailable or does not respond
  • Rebooting the instrument via hyperterminal or the switches on the back, closing and reopening MassLynx, or restarting the host PC do not solve the problem.

ENVIRONMENT

  • Xevo TQ-S micro (MassLynx 4.1 SCN945 and later versions)
  • Xevo TQ-XS (MassLynx 4.2 SCN943 and later versions)
  • Xevo TQ-S cronos
  • Xevo TQ Absolute 

CAUSE

The target registry has been lost.

The default target registry settings are loaded.

FIX or WORKAROUND

  1. Open the ACQUITY MS Console.
  2. In the system list on the left-hand side, select IntelliStart under the name of the mass spectrometer.
  3. On the right-hand side of the IntelliStart page, click on the Resolve button.
  4. Confirm or click OK to any dialog boxes that appear.
  5. Go to the IntelliStart tab, and select the resolve option.
  6. The engineer's parameters for the last configuration restore automatically.

ADDITIONAL INFORMATION

If the issue persists, please contact Waters to have an engineer restore your target registry.

clipboard_efd296f67bd938959b194d2b6d86dc49a.png

id3179, comms, MLYNX, MLYNXV41, PuTTY, SCN 943, SCN 945, SUPMM, XEVOG2XSQT, XEVOTQSMIC, XEVOTQXS, XEVTQXSIVD

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