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Waters

Error: Windows has detected an IP address conflict - WKB29449

Article number: 29449

SYMPTOMS

  • When the EPC was rebooted, Windows gave the error message "Windows has detected an IP address conflict"
  • The conflict was with the Instrument LAN card on the workstation, IP address 192.168.0.1

ENVIRONMENT

  • MassLynx
  • Xevo G2
  • Xevo G2-S
  • Xevo G2-XS
  • SYNAPT G2
  • SYNAPT G2-S
  • SYNAPT G2-Si
  • SYNAPT XS
  • Lenovo

CAUSE

The customer supplied a switch to allow the connection of the workstation to additional Gerstel modules. The switch was a smart switch with a default IP address of 192.168.0.1.

FIX or WORKAROUND

  1. Remove all instruments from Waters DHCP Server Configuration.
  2. Using the configuration wizard in Waters DHCP Server Configuration, change the IP address of Instrument LAN to 192.168.0.2.
  3. Reboot the workstation and all modules connected to the workstation.

ADDITIONAL INFORMATION

 

id29449, LENOVEMP, LENOVMLYNX, LENOVUNIFI, MALDIG2SI, MLYNX, MLYNXV41, SUPMM, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSTF

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