QDa "calibration expired" error - WKB29170
Article number: 29170
SYMPTOMS
- Calibration Expired error
ENVIRONMENT
- ACQUITY QDa Mass Detector
CAUSE
Calibration is expired. The calibration has a defined lifetime before it needs to be repeated.
FIX or WORKAROUND
- Click the Resolve button in the Console
- Alternatively, the calibration can be run by selecting Maintain -> Check Calibration
ADDITIONAL INFORMATION
The reminder for the expired calibration can be turned off in the Health Monitor:
- Open Console > QDa > Configure>Health Monitor
- Deselect the box for Calibration Expired
- Note: only do this if Customer does not need the reminder, but it is not recommended to run the QDA with an expired calibration
id29170, QDA