No communications with new EPC; no instrument type or serial number - WKB285365
Article number: 285365
SYMPTOMS
- EPC replaced for communications issue, but no communications on reboot
- Hyperterminal/puTTy log is normal and successful
- No instrument type or serial number shows in Waters DHCP Server Wizard
- Checked with laptop and no communications
ENVIRONMENT
- MassLynx
- Xevo TQ-S micro
CAUSE
Setting on PC is restricting communications, and PC (laptop) is unsupported.
FIX or WORKAROUND
Reimage the PC or try a new PC.
ADDITIONAL INFORMATION
id285365, comms, MLYNX, MLYNXV41, PuTTY, SUPMM, XEVOTQSMIC