Unable to see D: drive on MassLynx workstation - WKB224588
Article number: 224588
SYMPTOMS
- Unable to locate auxiliary drive (D:\) after a PC reboot
ENVIRONMENT
- Lenovo P520/P720
- Any MassLynx or Empower workstation
CAUSE
A login was used that did not have the proper permission to access a possible mapped drive.
FIX or WORKAROUND
Use an admin or the appropriate login to gain access to all network drives.
ADDITIONAL INFORMATION
id224588, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, LENOVEMP, LENOVMLYNX, LENOVUNIFI, MLYNX, MLYNXV41, SUP, SUPMM