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Waters

Unable to see D: drive on MassLynx workstation - WKB224588

Article number: 224588

SYMPTOMS

  • Unable to locate auxiliary drive (D:\) after a PC reboot

ENVIRONMENT

  • Lenovo P520/P720
  • Any MassLynx or Empower workstation

CAUSE

A login was used that did not have the proper permission to access a possible mapped drive.

FIX or WORKAROUND

Use an admin or the appropriate login to gain access to all network drives.

ADDITIONAL INFORMATION

 

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