Skip to main content
Waters

LockSpray sample has low sensitivity on Xevo or SYNAPT series MS- WKB19059

Article number: 19059

SYMPTOMS

  • Sensitivity dropoff on LockSpray

ENVIRONMENT

  • Xevo QTof
  • Xevo Tof
  • Xevo G2 QTof
  • Xevo G2 Tof
  • Xevo G2-S
  • Xevo G2-XS
  • SYNAPT G2
  • SYNAPT G2-S
  • SYNAPT G2-Si
  • Vion IMS QTof

CAUSE

LockSpray capillary has blown out of the reference probe assembly.

FIX or WORKAROUND

  1. Rebuild LockSpray with ESI reference probe service kit (700004674).

ADDITIONAL INFORMATION


id19059, Electrospray, MALDIG2SI, SYNAPT, SYNAPTMS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, VION, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSTF, XEVOQTOF

Not able to find a solution? Click here to request help.