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Get "Preparing for injection" status message when starting a sample set on ACQUITY H-Class with Mass Spec or QDA system controlled by Empower 3; no sample is injected - WKB15739

Article number: 15739

SYMPTOMS

  • Attempt to start sample set
  • Status message "Preparing for injection"
  • System does not proceed to inject sample
  • Resetting software does not resolve

ENVIRONMENT

  • ACQUITY UPLC H-Class
  • SQ Detector 2
  • ACQUITY QDa Mass Detector
  • Empower 3
  • SQ Detector
  • XEVO TQD
  • TQ Detector

CAUSE

Communication issue between SQD2 or QDa and the Empower PC

FIX or WORKAROUND

  1. Close Empower and ACQUITY Console.
  2. Restart the Empower PC. Log in to Windows but do not start Empower.
  3. Push the RESET button on front of SQD2 or QDa. (Operate LED turns RED.)
  4. Wait for Operate LED to turn OFF.
  5. Open Empower, open Run Samples.

ADDITIONAL INFORMATION

Verify that there are still communications with the SQD2 or QDa in the ACQUITY Console by confirming that the QDa Operate button is available.

id15739, A-SQ, A-SQ, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, QDA, SQD, SQD2, SUP, TQD, TQDIVD, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, XEVOTQD, XEVOTQDIVD

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