Fluidics system is not infusing sample - WKB125181
Article number: 125181
SYMPTOMS
- No signal when infusing sample
- No signal when infusing setup solution
- Spray is restored when HT diverter valve is switched to LC state (LC must be flowing)
ENVIRONMENT
- MassLynx
- Xevo TQ-S
- Xevo G2-XS QTof
- Xevo TQ
- Synapt G2
- Synapt G2-Si
CAUSE
The bottle reservoir lines are dry or air locked.
FIX or WORKAROUND
- Place the fluidics wash line (orange PEEK) in 100% IPA (possibly MS-grade), set fluidics to "Wash", and purge the system several times. Fill a HPLC vial with 100% IPA (possibly MS-grade) and attach it to reservoir A, set fluidics to "Reservoir A", purge the system, and confirm that solvent level drops. Repeat for the remaining reservoir B and C lines if necessary.
ADDITIONAL INFORMATION
If the fix listed above does not help, backflush the reservoir line with the LC flow, connecting with a union the LC tubing and the selected reservoir line tubing.
Alternatively to the LC flow, you can use a syringe (equipped with a blunt needle and a nut and ferrule) for flushing the line and removing the clog or air bubbles.
id125181, isopropanol, MLYNX, MLYNXV41, SUPMM, XEVOG2XSTF, XEVOTQS, XEVOTQSIVD, XEVTQSMIVD