Skip to main content
Waters

With Sample Manager-FL, "Sample fluidics high pressure" and "Sample pressure low" error messages alternate - WKB99664

Article number: 99664

SYMPTOMS

  • The errors "Sample fluidics high pressure" and "Sample pressure low" are initially intermittent and can be cleared by resetting the sample manager; the run can be restarted
  • The errors "Sample fluidics high pressure" and "Sample pressure low" are still intermittent but occur more frequently when starting an injection cycle; errors can be cleared by resetting the sample manager
  • The errors "Sample fluidics high pressure" and "Sample pressure low" are triggered any time an attempt is made to start an injection/priming of the sample manager

ENVIRONMENT

  • ACQUITY UPLC Sample Manager 

CAUSE

If errors occur after approximately one year of the last PM (performance maintenance) service, most likely some of the parts that are renovated at PM (e.g., needle, sample loop, injection valve) are worn out, damaged or faulty and need to be replaced.

FIX or WORKAROUND

  1. If PM is due shortly or is overdue, contact Waters to schedule a PM service.
  2. If PM has been performed and errors occur again or further troubleshooting is needed, refer to article WKB7433.

ADDITIONAL INFORMATION

 

id99664, overpressure, UPBINARY

Not able to find a solution? Click here to request help.