Skip to main content
Waters

Sample Fluidics High Pressure limit error on an ACQUITY Sample Manager - WKB99602

Article number: 99602

SYMPTOMS

  • Sample Fluidics High Pressure limit error during injection
  • Sample Fluidics High Pressure limit error when syringes are purging

ENVIRONMENT

  • ACQUITY UPLC Sample Manager
  • AQCUITY UPLC I-Class SM-FL

CAUSE

Position 3 of the injection valve cartridge is blocked

FIX or WORKAROUND

  1. Remove the needle from position 3 of the injection valve cartridge.
  2. Prime the sample syringe several times to remove the blockage and reduce the sample pressure. Open Console > Sample Manager> Control> Prime Syringe
  3. If the blockage can't be removed, then replace the Sample Manager Injection Valve part number #700002765 for classic SM-FL or #700006069 for I-class SM-FL.

ADDITIONAL INFORMATION

Error not only seen on blocked port 3, also 1 of the other ports can be blocked and give the same error.

 

Not able to find a solution? Click here to request help.