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Waters

No communication with instruments - WKB96156

Article number: 96156

SYMPTOMS

  • Instruments show communication failure on the Run Samples window
  • Unable to restore communication by resetting from Run Samples/console
  • When cleared from DHCP, the instruments do not appear upon reboot

ENVIRONMENT

  • Alliance HPLC System
  • ACQUITY systems with standalone ethernet box installed

CAUSE

Ethernet switch defective

FIX or WORKAROUND

  1. Replace the 8-port switch (Ethernet Switch Box, 8-port - 725000561).
  2. Turn off the LAC/E and all instruments connected, and then turn on the LAC/E and instruments.
  3. Confirm that communication is restored.

ADDITIONAL INFORMATION

 

id96156, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, comms, UPBINARY, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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