Skip to main content
Waters

ACQUITY Sample Manager: Sample Fluidics High Pressure Limit Error - WKB92834

Article number: 92834

SYMPTOMS

  • Sample Fluidics High Pressure Limit Error occurs during run.
  • Resetting the FTN does not help.

ENVIRONMENT

  • ACQUITY UPLC I-Class
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC

CAUSE

The injector valve is displaced during the “Park Injection Valve”, so it cannot be installed properly unless the visual check mark between the rotor and the stator of the injection valve cartridge is physically moved.

FIX or WORKAROUND

  1. Go to the ACQUITY/MS Console.
  2. Under the Sample Manager, select Maintain, and then select Park Inject Valve.
  3. Remove the single screw at the 10-o'clock position so you can pull out the inject valve cartridge.
  4. Physically move the rotor of the injection valve cartridge to be installed against the stator so that it matches the visual check mark on the removed injection valve cartridge.
  5. Install the injection valve cartridge properly.
  6. Calibrate needle z axis position.
  7. Calibrate the needle seal.
  8. Prime wash solvents and sample syringe for at least three cycles.
  9. Calibrate needle and loop volumes.
  10. Perform the sample syringe and wash syringe leak tests.
  11. Test the system with a known standard.

ADDITIONAL INFORMATION

ACQUITY UPLC Injection Valve Cartridge (# 700002765)

ACQUITY UPLC H-Class Series Injection Valve Cartridge (H-Class) (# 700005236)

ACQUITY UPLC H-Class Series Injection Valve Cartridge (H-Class Bio) (# 700005407)

ACQUITY UPLC I-Class Series Injection Valve Cartridge (# 700006057)

ACQUITY UPLC I-Class Series Injection Valve Cartridge (# 700006069)

 

 

id92834, overpressure, UPBINARY

Not able to find a solution? Click here to request help.