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Waters

Data buffer overflow error on ACQUITY UPLC TUV/PDA in Console - WKB88452

Article number: 88452

SYMPTOMS

  • Data buffer overflow error on TUV/PDA displayed in the instrument console.
  • TUV was unable to change wavelength or view its system info without crashing the console.

ENVIRONMENT

  • ACQUITY UPLC TUV
  • ACQUITY UPLC PDA
  • Standalone Console

CAUSE

Bad communications between the TUV/PDA and the PC. The Waters DHCP server only displayed a couple of the system modules and not all of their info.

FIX or WORKAROUND

  1. Power-off modules
  2. Run Stop ACQUITY Processes, restart the PC.
  3. Remove all the present modules from the Waters DHCP server
  4. Power-on the Ethernet hub containing the module first, usually the sample manager. Ensure that it correctly populates the Waters DHCP server, and then power-on the remaining modules.
  5. If the Waters DHCP server contains all modules, then open the Console and confirm the performance

ADDITIONAL INFORMATION

Where is the Waters DHCP Server Configuration.exe file located on a computer with Empower 3? - WKB2417

id88452, A-30UV, comms, UPARPTUV, UPBINARY, UPPTUV, UPTUV, UPTUVARC, UPTUVARCB, UPTUV-E, UPTUVTC

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