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Waters

Check valve failure on Alliance 2695 or Arc - WKB83935

Article number: 83935

SYMPTOMS

  • Pressure fluctuations or no pressure reading
  • Unable to deliver solvent 
  • Lost prime messages
  • Blockage

ENVIRONMENT

  • Alliance HPLC System
  • 2695 Separations Module
  • Arc HPLC System

CAUSE

The passive check valve may fail due to various reasons during the use of the instrument

FIX or WORKAROUND

  1. Clean the check valve.

  2.     To clean the check valve (cleaning the check valve in this way is more effective than sonicating, and can ensure that 100% of the cleaning solvent passes through the valve):

                Follow the instructions to remove the entire check valve.

                 Fit the Waters syringe needle (WAT025559) onto a 10-mL disposable syringe.

          2_1 Fill the syringe with ultrapure water, and use the screw of the syringe needle to connect it to the inlet of the check valve, push the liquid (water) in the syringe into the check valve, and let the water flow into the waste container.

          2_2 Repeat the above operations 3-5 times.

          2_3 Fill the syringe with isopropanol and repeat the above operations 3-5 times.

         2_4 Fill the syringe with methanol and repeat the above operations 3-5 times.

         2_5 Install the clean check valve back to the instrument for use.

ADDITIONAL INFORMATION

id83935, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, checkvalve, pressure ripple, UPAQSM, UPARBQSM, UPARBSMFTN, UPARCH30, UPARHQSM, UPARQSM, UPARSMFTN, UPPDAARCB

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