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High pressure or system overpressure due to blockage in injection valve POD on ACQUITY Arc Sample Manager FTN-R - WKB81822

Article number: 81822

SYMPTOMS

  • High pressure
  • System overpressure error

ENVIRONMENT

  • ACQUITY Arc
  • ACQUITY Arc Bio
  • ACQUITY Arc Sample Manager FTN-R
  • ACQUITY Arc Bio Sample Manager FTN-R
  • ACQUITY UPLC I-Class PLUS

CAUSE

The injection valve POD is partially or completely blocked or clogged.

FIX or WORKAROUND

  1. Flush the injection valve POD with an appropriate solvent to clear any blockage.
  2. It may be appropriate to flush with valve in multiple locations to ensure that all ports of the valve POD are adequately flushed.
  3. The solvent used to perform the flush depends on the most probable cause of the blockage. If non-volatile buffers are being used in mobile phases, water may be appropriate. If sample is considered a likely cause of blockage, a solvent appropriate to the sample matrix should be used.

ADDITIONAL INFORMATION

These issues are often caused by use of applications that employ relatively high concentrations of non-volatile buffer salts in the mobile phases—typically applications taken from pharmacopoeias (USP/Ph.Eur./JP, others).

When using such procedures, it is recommended that the system be flushed and cleaned regularly to remove excess buildup of buffer salts, which can result in pressure issues at various locations within the system.

If this issue is observed in situations where pharmacopoeia applications are used with buffered mobile phases, add any available application details to the CIT record. Such information is beneficial in determining causes of failures and in driving future product improvements.

id81822, eluent, UPAQSM, UPARBQSM, UPARBSMFTN, UPARBSMFTN, UPARCH30, UPARHQSM, UPARPFTN, UPARQSM, UPARSMFTN, UPARSMFTN, UPPDAARCB

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