Skip to main content
Waters

For Driver Pack 4, which firmware should be loaded on a Classic ACQUITY PDA? - WKB7945

Article number: 7945

ENVIRONMENT

  • Driver Pack 4
  • ACQUITY PDA

ANSWER

PDA Detector (1) firmware should be loaded from Driver Pack 4 (1.60) on a classic ACQUITY PDA or an eLamda ACQUITY PDA.

ADDITIONAL INFORMATION

PDA Detector (2) firmware is for the thermally enhanced ACQUITY PDA.

Not able to find a solution? Click here to request help.